¿Que navegador deberían usar los visitantes del chat de SnapEngage?

(Last Updated On: July 25, 2017)

SnapEngage es compatible con la mayoría de navegadores. El proceso de validación y los tests de calidad de SnapEngage se realizan con los siguientes navegadores : Microsoft Internet Explorer 7 y más recientes, Mozilla Firefox 3 y más recientes, Apple Safari 3 y más recientes, Google Chrome, Opera 10 y más reciente.